Forum

[Solved] Blank page When starting test

edited September 2017 in Support

Problem:
When logging in to take the test, the user is presented with a blank window, it had the TAO border (with user name and logout option at the top), but the page was blank page where the test should be.
- Used Firefox (55.0.1 (64bit)) and Firefox (55.0.2 (64bit))
- Tried IE, which display's a server 500 error in the frame

This is occurring on a fresh install of TAO.

Specs used:
Debian 8.9
PHP7.0
Apache/2.4.10
MySQL 5.5.57
TAO version 3.1.0-RC7

Steps performed:
1. Performed the installation.
2. Created a series of multiple choice questions.
3. Created a test user account
4. Created a test group
5. Added the user to the group
6. Created deliverable with the test, test user, and test group
7. Logged in as test user and selected test

Also, the question preview option for the test items gives a '!500' when I click submit, but the black bar at the bottom seems to indicate it worked. Checked everything I can find and it looks to me like the question is setup correctly. It's a very basic multiple choice test.

Unable to enable logging. TAO will no longer load/function if I uncomment the logging options identified in 'taoplatform/config/generis/log.conf.php'

Comments

This discussion has been closed.

We use cookies on our website to support technical features that enhance your user experience. Cookie Policy Privacy Policy

×