Forum

Your browser does not meet the technical requirements to run TAO

Hello

I installed the TAO platform with ubuntu 18 and php7.2 but the page looks like this. I was getting "access denied" warning before in the URL. I've done this by setting up php7.2, but the page still looks like this.

Thank you.

tao.jpg 54.4K

Comments

  • Looks like the assets, javascript, css and images could not be loaded. Check your console to see which files fail, and verify that your ROOT_URL is correct.

Sign In or Register to comment.

We use cookies on our website to support technical features that enhance your user experience. Cookie Policy Privacy Policy

×