Forum

[Solved] Authoring errors

edited October 2017 in Support

TAO 3 2 0 RC2
Wampserver 3.1.0 64 bit x64 – Apache 2.4.27 – PHP 5.6.31, 7.0.23, 7.1.9 – MySQL 5.7.19 – MariaDB 10.2.8 – PhpMyAdmin 4.7.4 – Adminer 4.3.1 – PhpSysInfo 3.2.7
(using PHP 5.6.31)

Error replicated in all 3 browsers below
Firefox 56 X64
IE 11
Chrome 61

installed with no issues
setup new users and can login in with no errors
can make items but whenever I or other users go back to carry on authoring / or preview items the screen changes but doesn't display them. a blank screen is just displayed instead.

has this happened to anyone else ?

Comments

  • Hi steerm,

    Thank you for trying the newly released TAO 3.2.0-RC2.

    As usual, please check your server and TAO logs. For this specific issue, I suggest you to open your web inspector, select the Network tab and replay then report any error shown.

    Regards,
    Cyril

  • thanks for the suggestion but I'm very new to this. can you clarify what you mean by web inspector / network tab

  • Problem Solved. Moved over to Server 2012 R2 and reinstalled 3.2 RC2

  • Thank you for the follow-up on this.

This discussion has been closed.

We use cookies on our website to support technical features that enhance your user experience. Cookie Policy Privacy Policy

×