Forum

Error Encountered when installing TAO in LINUX UBUNTU

edited November 9 in Developers

Hi.

I am new to TAO Testing and I tried installing the TAO Testing on Linux Ubuntu 20.4 but encountered this error. "Your browser does not meet the technical requirements to run TAO. And on my URL textbox it was showing "Access Denied. Please renew your authentication." Can you kindly help?

Or do you have any installation steps that work for you? I followed the one on the TAO website.

Thank you in advance,
KSee

Comments

Sign In or Register to comment.

We use cookies on our website to support technical features that enhance your user experience. Cookie Policy Privacy Policy

×