Forum

Tao does not open and when it opens I do not know how to create my own account

Hi,

I downloaded TAO Testing last week and it worked, once. After that I click on the Tao Login link and it does not work anymore.

In addition, last time I could only login as "Demo" but I need to create my own account. Can you explain me how to do that?

There is plenty of support for item creation but too little support or clarity about the basics on how to run Tao, so I hope someone can help me through this forum.

Thanks,

Comments

  • Hello Fergandara,

    As your refer to a 'demo' account I guess you installed and tried the Windows package for TAO 3.2. The only action needed after a system restart is to click on 'Start TAO', wait a few seconds for the web server and the DB manager to be up and running and click on 'TAO Login' to launch the main TAO URL on your web browser.

    As for user management, there is a nice user guide for you to read:
    https://userguide.taotesting.com/3.2/advanced-features/user-management.html

    Regards,
    Cyril

Sign In or Register to comment.

We use cookies on our website to support technical features that enhance your user experience. Cookie Policy Privacy Policy

×