Forum

Supported browsers

what are the supported browsers ( minimum version) for TAO3.2 community edition

Comments

  • amyamy
    edited February 22

    Here is the current list of supported browsers with recent meaning the current and previous versions:
    Internet Explorer 11
    Chrome – recent version
    Firefox – recent version
    Safari – recent version
    Edge – recent version

    Thanks,

    Amy

  • hello, I do not know if you can help me, I use version 3.2 release candidate from September 2018 I would like to know its degree of instability.
    I found this problem: some test - takers when logging in appeared the writing error 500.
    I would like to know why and this situation may depend on the browser?
    can you help me?
    thank you so much.

Sign In or Register to comment.

We use cookies on our website to support technical features that enhance your user experience. Cookie Policy Privacy Policy

×