Forum

missing translations in TAO 3.3.0-RC01

Hi,

I've recently installed TAO 3.3.0-RC01 and tried adding my own language, but for some reason some strings doesn't update. I've looked through all po files in locales, tried adding required strings in various extensions, tried reinstalling TAO but can't seem to get it working. Strings that I've already noticed that doesn't change are "Copy to", "Move to", "Log in", "Operated by" (maybe even more). I've even tried hard-coding those strings in (which is not something I like to do or I believe is recommended to do), but couldn't get all of them working. For example "Operated by" changing __('Operated By ') in tao\views\templates\blocks\footer.tpl to my desired string worked but I wasn't able to change "Log in".

Anyone has a suggestion what to do or what I am doing wrong? Or maybe it's just a bug and will be fixed in full release of 3.3?

Thanks,
Karolis

Comments

Sign In or Register to comment.

We use cookies on our website to support technical features that enhance your user experience. Cookie Policy Privacy Policy

×