Forum

MAC community edition 3.2 RC

I have installed the 3.2 RC on a MAC with MAMP (php 7.2.8, MYSQL 5.7.23). Everything went well. But when i run the localhost:8888/tao/Main/login, I am not able to enter. I use of course the login/password that I have entered previously in the installation mode.
I tried the 3.1 version and that's the same thing.

what went wrong?

Comments

  • Yes, I have used this tutorial. Everything went well. It just said: MathJax not installed, OPcache not installed, but I don't need them. Otherwise, my server meets TAO requirements

  • But in the install.log I have some warnings..
    2019-04-26 10:38:09 [WARNING] '/Applications/MAMP/htdocs/generis/common/persistence/class.PhpFileDriver.php:142 - include(): Failed opening '/Applications/MAMP/htdocs/config/generis/persistences.conf.php' for inclusion (include_path='/Applications/MAMP/htdocs/vendor/phing/phing/classes:/Applications/MAMP/htdocs/vendor/pear/pear_exception:/Applications/MAMP/htdocs/vendor/pear/console_getopt:/Applications/MAMP/htdocs/vendor/pear/pear-core-minimal/src:/Applications/MAMP/htdocs/vendor/pear/versioncontrol_git:/Applications/MAMP/htdocs/vendor/pear/net_url2:/Applications/MAMP/htdocs/ve

    2019-04-26 10:38:10 [WARNING] '/Applications/MAMP/htdocs/tao/helpers/translation/class.POUtils.php:84 - count(): Parameter must be an array or an object that implements Countable' /Applications/MAMP/htdocs/tao/install/services/class.InstallService.php 98

  • You may need to update to 7.3 https://github.com/Automattic/jetpack/issues/8420

    Thanks,

    Amy

  • I am already in 7.3.1. still not working.
    I will see what I can do. Thanks anyway:)

  • My only other suggestion besides trying the 3.3 RC01(https://github.com/oat-sa/package-tao/releases/tag/v3.3-rc01) would be to install the components manually with brew vs using the MAMP.

    Thanks,

    Amy

Sign In or Register to comment.

We use cookies on our website to support technical features that enhance your user experience. Cookie Policy Privacy Policy

×