Forum

Script error when edit item

edited May 27 in Support

Hi,
I had install tao 3.3.0 on my web hosting (php 7.1).
When i edit item and click on "Authoring" i had this js error "Script error for: likertScaleInteraction/pciCreator http://requirejs.org/docs/errors.html#sc ripterror".
Can you help me please?

Best regards,

Comments

  • edited May 28

    I don't have the error when i install on the same web server but in local (MAMP). I d'ont understand :s
    The only difference is i use ssl on web hosting, not in local.

  • TAO 3.3 will have PHP7.3 as a prereq when released.

    Thanks,

    Amy

Sign In or Register to comment.

We use cookies on our website to support technical features that enhance your user experience. Cookie Policy Privacy Policy

×