Forum

Error 200 while creating a new delivery

Some days ago I was able to create deliveries.
I had an error 200 popup, but reloading the page show the added delivery.
Now I'm not able anymore to add a delivery.
Do you know what I can try to check?

Comments

  • Found this error in php_errorlog

    [18-Oct-2019 17:12:02 Europe/Rome] PHP Strict Standards: oat\oatbox\service\ConfigurableService and Zend\ServiceManager\ServiceLocatorAwareTrait define the same property ($serviceLocator) in the composition of oat\tao\model\taskQueue\Task\TaskSerializerService. This might be incompatible, to improve maintainability consider using accessor methods in traits instead. Class was composed in /home/c123pho5/public_html/daman.academy/tao/models/classes/taskQueue/Task/TaskSerializerService.php on line 109

  • Not sure why it's popping up as an error, but the Apache code 200 does mean a success hence the OK

  • edited October 18

    Hi Amy, thanks, yes, that's what I was thinking about, and in fact, previously, the deliveries were created even if the same error popped out. Today I cleaned up some delivery tests, and now when I create a new delivery, it's not created at all. The button shows the working icon forever.

  • Same is happening if I publish a delivery from test page

  • Additionally, results from my previous tests are not shown anymore. Tried to create a new test, adding only one item, then tried to create a delivery, and worked. So maybe is something related to the number of items of the test?

  • Solved. I made single deliveries for each section. So i found one section that I was not able to deliver, then I removed each item one by one and found a Graphic Associate interaction that blocked the delivery process. Changed something and saved again and then, also this item started to deliver correctly.

  • Glad it's working!

Sign In or Register to comment.

We use cookies on our website to support technical features that enhance your user experience. Cookie Policy Privacy Policy

×