Forum

TaoLti extension cannot be installed

TaoLti exyension requires generis version of at least 12.5.0.

Extension generis is updated with version 11.6.0.1 now.

Trying to install taoLti extension from admin panel. But it is still required generis version of 12.5.0 at least.

Trying to update generis with the below command.
composer update oat-sa/generis 12.5.0

But there is nothing to install or update.

Please help to resolve the issue.

Sign In or Register to comment.

We use cookies on our website to support technical features that enhance your user experience. Cookie Policy Privacy Policy

×