ltiTestReview version issue


[note this question was partially asked in another chain, but I did not get any reply].

I am trying to use the ltiTestReview plugin. The problem is that it shows the following error:

** 500: Installed version of tao 27.1.4 does not satisfy required >=38.6.0 for ltiTestReview**

I am using the latest version of tao 3.3.0 RC02. I tried to see if there are any updates, but couldnt find any. I also tried to see if "ltiTestReview" has a version compatible with tao 27.1.4 and I could not find any.

I am really new to tao. Am I missing something? If now is there any update I am supposed to do. Any help is appreciated.



  • I had similar problems with an update of an extension and got similar error messages. Unfortunately I didn't manage to solve the problem - I couldn't update from tao 27.1.4 to a newer version.
    When asking in this forum, I just got the answer that update to the next version of TAO is not yet supported:

    TAO consists of a number of extensions - each with it's own version number. tao is the core extension (together with generis). In the released stable TAO3.3.0RC02, the version of tao is 27.1.4. The newest version is 40-something. The problem is that to update the other extensions, you typically need to also update tao - and that is where I got stuck each time... and I have tried a lot of things both on my server and locally.

  • Thanks Jeppebundsgaard ... I cant even find updates above 27. May be its not available for community version.

    I decided to switch to moodle as this feature is extremely important for me.

  • You can install ltiTestReview, if you install tao directloy from tao github.

Sign In or Register to comment.

We use cookies on our website to support technical features that enhance your user experience. Cookie Policy Privacy Policy