System Requirements

If you need assistance with TAO installation and deployment, please contact us.

Server Side

Your web server needs the following software components in order to manage and deliver TAO tests:

  • Apache 2.4
  • PHP 5.6 to 7.1
  • MySQL 5.7, Maria DB 10.1, PostgreSQL 9.5 or newer versions

We recommend using a Linux distribution such as Ubuntu, Debian, CentOS, Red Hat Enterprise Linux, or similar. We also support macOS and macOS Server. TAO runs on Windows as well, but community support is limited.

Client Side

The TAO platform requires a modern web browser. We support the following:

  • Internet Explorer 11
  • Chrome – recent version
  • Firefox – recent version
  • Safari – recent version
  • Edge – recent version

You can deliver tests using a wide range of iOS and Android devices. For optimal experience, we recommend using a 7-inch screen at the minimum.

DownloadDemoContact Us
Back to Top